I need help, while I was downloading a new patch, I was informed that WoW was corrupted and that it needed to be repaired. After a quick repair, it said that I needed to uninstall and reinstall WoW. I went to uninstall WoW, only to get the message uninstall.xml cannot be read. I tried over and over again to fix this, I did the whole run, regedit, delete blizz files, and that did absolutly nothing. I checked the WoW forums and it seemed many people had this problem, but only a few were able to solve it. I really need help, I haven't been able to play for almost two weeks because of this. =(
Personally, I've never had issues with having to 'officially' uninstall WoW. I simply delete the folder and then reinstall.
So, just delete the file and the shortcut, there is no need to uninstall?
Have you actually tried reinstalling yet? If you wanted to be safe, you could always just rename the current folder for now.
I actually think I figured out a way to do it through deleting the Blizz entertainment file after doing run regedit. After, I found the program file and deleted it, so now WoW doesn't exist, I did this before reading your post, so if this doesn't work I'll try that.

Forum Jump:

Users browsing this thread: 1 Guest(s)