Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




Latest Threads
A guild games (for real this time)
Last Post: Zlinka
05-20-2020 06:34 PM
» Replies: 1
» Views: 2789
Alliance-Horde pet exchange
Last Post: Zlinka
05-16-2020 07:11 AM
» Replies: 3
» Views: 2106
Il'gynoth
Last Post: Zlinka
05-14-2020 02:51 PM
» Replies: 1
» Views: 1814
Vexiona
Last Post: Zlinka
05-07-2020 05:13 PM
» Replies: 1
» Views: 2003
Drest'agath
Last Post: Zlinka
04-22-2020 07:17 AM
» Replies: 3
» Views: 2798

Who's Online
There are currently no members online.

New forums
#1
I'll update the FAQs soon - I was actually doing so on my secondary computer, and was nearly done copying all the custom ones over to the post itself, and then my computer froze up. Lovely. So not going to do that again until after work. Freaking computer.

Anyhow, the creator of the WoW theme we had before is probably working on a new version for phpBB3, so we should probably get it soon.
I'd highly advise to take a look around, check in your User Control Panel (link at the top-left area) and see what may be new there. Plus, I also seriously recommend checking out the FAQ. You can learn about the new features there. (The link is at the upper-right of the site)
In addition, hopefully we can get a new version of the itemstats plugin, but we'll see if one is released for phpBB3.
Reply
#2
Shiny.


Any issues with the new version thus far? We've been considering upgrading at work.
Reply
#3
Thus far, the only issue I've come across is setting permissions. If I attempt to alter too many at once, when I submit the changes, I get a blank white page. Fairly annoying, as it's more efficient to do all the forums at once for any given usergroup, so grrr.

Other than that, the upgrade went flawlessly.
Reply
#4
I haven't played with phpBB in a while - when I click the button to view unread posts, is there a way for either you or me to make Forum names come up bold, or fushia, or something more visible?

----------------------

I also know what to do to make the permissions perfect.
chown -R wakaraina /
chmod -R / 777 000
Reply
#5
Very shiny, Kretol. Thank you for doing the updating! And lots of flashy stuff to get used to... Once I get my brain worked around things looking different, I think I will like this very much.

I've poked around a little and it does seem that I can't post in the Outlands Raiding forum, though I've not noticed any issues elsewhere. Do I need to change something or is it just some manner of permission thing? I need my spam outlet! /flop
Reply
#6
Waka - not that I know of.

Naruth - try now!
Reply
#7
Ugg... near 400 users in 50 or so groups across almost as many different forums... I'm not sure I could deal with having to change permissions in small batches.


Thanks for the input.
Reply
#8
Well, keep in mind that the permissions do transfer over. I didn't think they did, at first, but then I realized that they were all in the 'advanced permissions' part, not in the 'General Dropdown Role' permissions thingy. *grin*
Reply
#9
*puts on a pair of sunglasses to safely browse the totem* : P

In all seriousness, well done, Kretol! There's a ton more junk to look at, tweak and play with now. I'm excited. :"> I hope it wasn't too bag if a pain switching it over.. And thank you so much for putting so much effort into this!

I'm quite looking forward to the WoW theme which is in the works. I miss the old, dark scheme just a bit - but understand in order to access the new, fun and needed features, changes had to be made. : )

Any word on when we'll be able to link stuff via [item][/item] again? Or will/is there a different way for us to go about doing it until then/from now on?

Also, it appears on my browser (Firefox) for the stuff that was meant to be bold/italicized/underlined/striked-out, it isn't.. Instead the <b></b><i></i><u></u><strike></strike> ect., are still showing and not applying the affect. Is this something wrong on my end?
(*edit* It somehow magically fixed itself, never mind!)
Reply
#10
I've been noticing that as well Sound.

Sometimes it processes fine, sometimes the tags are just being spit out as text.

Firefox here as well.
Reply
#11
I'm scared.


[Edit] omg, what happened to Mr. Wiggles!
Reply
#12
I've been feeding him extra. Need to get him big and fat for the fire pit!
Reply
#13
Is there any way to change which side the Avatars are on?
What is the best thing in life?
Crush enemy, see them driven before you, and to hear the lamentation of the women.
Reply
#14
Hmmm... it doesn't seem to be saving my login here at work or at home.

Using Firefox in both places and cookies are allowed.
Reply
#15
Sound Wrote:Any word on when we'll be able to link stuff via [item][/item] again? Or will/is there a different way for us to go about doing it until then/from now on?
Working on that currently! It seems folks have worked on it in beta versions of phpbb3, but it doesn't quite seem to be working (for me) thus far in the RC version.
Sound Wrote:Also, it appears on my browser (Firefox) for the stuff that was meant to be bold/italicized/underlined/striked-out, it isn't.. Instead the <b></b><i></i><u></u><strike></strike> ect., are still showing and not applying the affect. Is this something wrong on my end?
(*edit* It somehow magically fixed itself, never mind!)
HTML cannot be used anymore. At all. Now we are forced to use BBCode. Heh. Fairly similar to the WoW forum, in that regard, but meh.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
This forum uses Lukasz Tkacz MyBB addons.